In: , , ,
On: 2005 / 06 / 06 Viewed: 67325 times
Shorter URL for this post: http://ozh.in/6s

"Cannot find your root device :-(". Fourth hard drive to die on my Linux box, suddenly, after a completely normal and clean reboot, without my changing anything in the hardware or software config. This time it is too much. I'm migrating all my small LAN server tasks and file sharing to Windows and I'm definitely getting rid of Linux, except maybe if I end up setting up another spare computer. God I'm seriously pissed.

Shorter URL

Want to share or tweet this post? Please use this short URL: http://ozh.in/6s

Metastuff

This entry "From Linux to Windows" was posted on 06/06/2005 at 10:11 pm and is tagged with , , ,
Watch this discussion : Comments RSS 2.0.

13 Blablas

  1. 1
    dju` France »
    thought, on 07/Jun/05 at 12:25 am # :

    doh.

  2. 2
    [Old-SARL]BB2k France »
    commented, on 07/Jun/05 at 7:49 am # :

    I should be very astonished if linux were in fault in this case. I think this is more hardware related.

  3. 3
    BB2k France »
    replied, on 07/Jun/05 at 7:50 am # :

    merde j'ai oublié d'enlever le tagb de la news precedente =)

  4. 4
    Avi United States »
    replied, on 07/Jun/05 at 12:51 pm # :

    It reminds me a little of my experience…
    I've started my "So I've decided to switch to Linux" journal with Episode 1: Introduction, then it continued with Episode 2: Saying goodbye to Windows, followed by Episode 3: Building my desktop, and finally the series ended with Episode 4: THE END, where I reinstalled Windows… ;-)

    You are more than welcome to read about my experience, start with Episode 1

    I have a feeling you'll like it ;-)

  5. 5
    Ozh France »
    commented, on 07/Jun/05 at 6:11 pm # :

    BB » nothing changed in my hardware config except hard disk replaced when one failed. The very same config has run Windows for 2 years with lots of hard disk stressing application (emule and alikes) with no problem. And it killed 4 disks on Linux. The hardware might be to be blamed a bit, but the OS and the filesystem (ext2) surely are in fault here.

    Avi » funny saga :)

  6. 6
    Dave M. United States »
    wrote, on 08/Jun/05 at 2:27 am # :

    Welcome to my world! :)

    In the last few years, I have managed to kill every linux/unix box I have put my hands on. Two TiVo's, two LinkSys routers, and 6 linux installations.

    I am *SO* not getting near a linux OS again, even if it were the only OS on the planet!

  7. 7
    Dave M. United States »
    replied, on 08/Jun/05 at 2:28 am # :

    P.S. I really like the gradient's on the top and bottom of the page! That's a really cool CSS trick!

  8. 8
    BB2k France »
    wrote, on 08/Jun/05 at 7:54 am # :

    I'm working on a linux workstation at work, I never had any problem on it. Same at home.

    It makes me think like someone who will not by any renault car because he had too much accidents (nothing to compare).

    Linux is not the fault of your hardware problem, you just don't know how to configure you hardware well, that's all.

  9. 9
    Dave M. United States »
    said, on 08/Jun/05 at 8:42 pm # :

    And just how much book learning/web surfing are we expected to do to be "competent" in the fine art of Linux SysAdmin'ing?

    Plus, it's not like I had to configure my TiVo's or LinkSys routers, they came pre-config'ed.

  10. 10
    BB2k France »
    thought, on 09/Jun/05 at 12:19 pm # :

    Of course linux is not newbiefrendly. I know ozh enough to know that he conclusion is quite considered. He 's a logical guy. Bur i doubt a operation system could destroy 4 hd just like that.

    I'm working as a sysadmin since 3 years now (i've always been in computing anyway) and i can say that it needs a long time to master linux (i still don't master it).

    Just for case : I am not a linux allatoyah =)

  11. 11
    Dave M. United States »
    wrote, on 09/Jun/05 at 6:53 pm # :

    Well, I had Windows destroy two HD's (the ones plugged into the computer at the time) when attempting to install bad RAM. I even know my way around Windows, but I would have never suspected that both HD's would be wiped by installing bad RAM.

  12. 12
    BOK Netherlands »
    thought, on 10/Jun/05 at 9:36 am # :

    Gee… I'd love to help – 10 years Linux experience here.
    But LILO and the location of the first bootable partition and stuf can be a pain in the *ss indead.

    Only reason I'm not running Linux but WinXP nowadays is that Linux is not recognising my soundchip… and playing Q3A or ET without sound is not done.

  13. 13
    Lluís Spain »
    wrote, on 21/Dec/07 at 12:28 am # :

    After seven years of using Linux (full of headaches but lately rewards, due to more user-friendly distros) I suspect this could be caused by a bad RAM. Are you using two DIMMs? Are they made by the same manufacturer? DO they have the same serial number or do they have the brand printed on the chips? I was having issues with this for almost a year until I solved it with two identical DIMMs.
    The old ones where of the same brand, but the small chips inside were made by different manufacturers.

Leave a Reply

Comment Guidelines or Die

  • HTML: You can use these tags: <a href=""> <em> <i> <b> <strong> <blockquote>
  • Posting code: Post raw code (no <> &lt; etc) within appropriate tags : [php][/php], [css][/css], [html][/html], [js][/js], [sql][/sql], [xml][/xml], or generic [code][code]
  • Gravatars: Curious about the little images next to each commenter's name ? Go to Gravatar.
  • Spam: Various spam plugins on patrol. I'll put pins in a Voodoo doll if you spam me.
  • I will mark as Spam test comments, all comments with SEO names (ie "My Cool Online Shop" instead of "Joe") or containing forum-like signatures.

Read more ?